Thanks Thanks:  0
Results 1 to 18 of 18

Thread: Slow connection

  1. #1
    !su nioJ Guntur's Avatar
    Join Date
    Jun 2006
    Age
    33
    Posts
    2,795
    Mentioned
    0 Post(s)

    Slow connection

    Does anyone have a slow experience loading in Lea today? I do, I'm using LAN Cable connection from the router to the computer.

    It's just strange that I have a bad connection right now.
    (12/16/2014 - 4/6/2006)



    (07/11/2011 - Current time)

    Join us in
    Lea Halalela Steam Group




  2. #2
    Forum archaeologist Kirauni's Avatar
    Join Date
    Nov 2013
    Location
    The Savannah
    Posts
    741
    Mentioned
    2 Post(s)
    Well, it works fine for me. I've noticed nothing strange yet. But I'll keep an eye on it
    Does it work for you now?

    "Respect the past; you never know how it may affect you."
    ~ Brom, "Eragon".


    Thank you for that nice Avatar, Atimon.


  3. #3
    !su nioJ Guntur's Avatar
    Join Date
    Jun 2006
    Age
    33
    Posts
    2,795
    Mentioned
    0 Post(s)
    Nop. =(

    No different at all, Right now I'm loading to my Private Messages but it didn't respond at all, Lemme restart my router just in case.
    (12/16/2014 - 4/6/2006)



    (07/11/2011 - Current time)

    Join us in
    Lea Halalela Steam Group




  4. #4
    Forum archaeologist Kirauni's Avatar
    Join Date
    Nov 2013
    Location
    The Savannah
    Posts
    741
    Mentioned
    2 Post(s)
    That's really odd. Can you do a ping for leahalalela.net?
    (Windows --> Run --> cmd --> ping leahalalela.net) and let me know what it says?
    And is just Lea being slow for you? What about other websites?

    "Respect the past; you never know how it may affect you."
    ~ Brom, "Eragon".


    Thank you for that nice Avatar, Atimon.


  5. #5
    !su nioJ Guntur's Avatar
    Join Date
    Jun 2006
    Age
    33
    Posts
    2,795
    Mentioned
    0 Post(s)
    C: \WINDOWS\system32>ping leahalalela.net

    Pinging leahalalela.net [87.230.42.171] with 32 bytes of data:
    Reply from 87.230.42.171: bytes=32 time=382ms TTL=41
    Reply from 87.230.42.171: bytes=32 time=382ms TTL=41
    Reply from 87.230.42.171: bytes=32 time=393ms TTL=41
    Reply from 87.230.42.171: bytes=32 time=383ms TTL=41

    Ping statistics for 87.230.42.171:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 382ms, Maximum = 393ms, Average = 385ms
    It seems that I have nearly 400 MS ping from this site. strange.
    (12/16/2014 - 4/6/2006)



    (07/11/2011 - Current time)

    Join us in
    Lea Halalela Steam Group




  6. #6
    Forum archaeologist Kirauni's Avatar
    Join Date
    Nov 2013
    Location
    The Savannah
    Posts
    741
    Mentioned
    2 Post(s)
    Wow.. that's a lot. Hmm... Does anyone else have problems with this?
    And what about other sites, Guntur? Is it just Lea?

    "Respect the past; you never know how it may affect you."
    ~ Brom, "Eragon".


    Thank you for that nice Avatar, Atimon.


  7. #7
    !su nioJ Guntur's Avatar
    Join Date
    Jun 2006
    Age
    33
    Posts
    2,795
    Mentioned
    0 Post(s)
    Yeah, Only on Lea. I was going to blame Vbulletin engine but I think that's not the case.

    It have a few lag on He-Man.org forums but it's only 200 Ping.

    Man this is all weird, I don't know, probably it's Vbulletin case but I doubt that.

    (12/16/2014 - 4/6/2006)



    (07/11/2011 - Current time)

    Join us in
    Lea Halalela Steam Group




  8. #8
    Grey Lion s-tlk's Avatar
    Join Date
    Apr 2011
    Location
    Pride Rock
    Posts
    181
    Mentioned
    2 Post(s)
    Latency in ping is not (directly) vb related.
    Did you try other German sites? e.g. heise.de, spiegel.de ... Can be a routing problem to a specific netrange/country on your provider's or lea's hosting end. A couple of 100 ms cross-continent wide is not such a bad number, though.

    But I also have sometimes a slow response from the forum which I think is connected to either the server or vb, although in the last weeks it didn't occur anymore.

  9. #9
    Forum archaeologist Kirauni's Avatar
    Join Date
    Nov 2013
    Location
    The Savannah
    Posts
    741
    Mentioned
    2 Post(s)
    Yes, s.tlk is right. It's not a problem with vB. At least not directly. Does the problem still exist?
    And if yes, could you please do as s-tlk and I asked and try other pages? So we can find out if it is server specific or something else.

    @s-tlk: Yes, I know what you mean. That sometimes happens when I backup the database and webspace. It's not directly vB's fault but rather the server's.
    At the weekends there is a lot of traffic on our server so that might cause some slight lags. But as far as I know it's nothing that keeps the site from running.
    Apart from that, Lea has been doing great since last year. Thank God! The board is finally on a good way.

    "Respect the past; you never know how it may affect you."
    ~ Brom, "Eragon".


    Thank you for that nice Avatar, Atimon.


  10. #10
    !su nioJ Guntur's Avatar
    Join Date
    Jun 2006
    Age
    33
    Posts
    2,795
    Mentioned
    0 Post(s)
    It load up rather quickly on those two German site, weird.

    I also did speedtest to one of the German server in speedtest.net I have like 1Mbps on download and upload with 800 ping.
    (12/16/2014 - 4/6/2006)



    (07/11/2011 - Current time)

    Join us in
    Lea Halalela Steam Group




  11. #11
    Forum archaeologist Kirauni's Avatar
    Join Date
    Nov 2013
    Location
    The Savannah
    Posts
    741
    Mentioned
    2 Post(s)
    Whoa... I really don't know what's causing this. Does anybody else here experience a slow connection to Lea? It would help if you let me know.
    And of course it could have something to do with your location However, a few days ago everything was okay, wasn't it Guntur?
    I mean the problems you're having started yesterday, right?

    Could you try a ping with www.pride-lands.org, Guntur? And is the site slow for you as well? Just to be sure.

    "Respect the past; you never know how it may affect you."
    ~ Brom, "Eragon".


    Thank you for that nice Avatar, Atimon.


  12. #12
    !su nioJ Guntur's Avatar
    Join Date
    Jun 2006
    Age
    33
    Posts
    2,795
    Mentioned
    0 Post(s)
    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.

    C: \WINDOWS\system32>ping www.pride-lands.org

    Pinging www.pride-lands.org [87.230.42.171] with 32 bytes of data:
    Reply from 87.230.42.171: bytes=32 time=387ms TTL=43
    Reply from 87.230.42.171: bytes=32 time=391ms TTL=43
    Reply from 87.230.42.171: bytes=32 time=381ms TTL=41
    Reply from 87.230.42.171: bytes=32 time=382ms TTL=41

    Ping statistics for 87.230.42.171:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 381ms, Maximum = 391ms, Average = 385ms
    Hmmm, Still on 391ms. Weird?

    It's probably my provider that have difficulties to reach to European server, I don't hear any problem about breaking submarine cable.... yet.
    (12/16/2014 - 4/6/2006)



    (07/11/2011 - Current time)

    Join us in
    Lea Halalela Steam Group




  13. #13
    Forum archaeologist Kirauni's Avatar
    Join Date
    Nov 2013
    Location
    The Savannah
    Posts
    741
    Mentioned
    2 Post(s)
    Quote Originally Posted by Guntur View Post
    Hmmm, Still on 391ms. Weird?
    Actually, no. It's on the same server as Lea Halalela. I just wanted to make sure that it really doesn't have anything to do with the board itself. You can't be to cautious *gg*

    But it really looks like it has something to do with your connection. Though I don't quite grasp why some server in Germany work for you. Hmmm.. At least I know that there's nothing wrong with our server configuration. So let's hope it's just a temporary problem. Still it would be interesting to hear from others, if there are any connectivity issues. Just to make sure.

    "Respect the past; you never know how it may affect you."
    ~ Brom, "Eragon".


    Thank you for that nice Avatar, Atimon.


  14. #14
    !su nioJ Guntur's Avatar
    Join Date
    Jun 2006
    Age
    33
    Posts
    2,795
    Mentioned
    0 Post(s)
    I hope it's a temporary server, It seems to work now, instead indefinitely loading when I'm trying to read a thread.

    If this issues persist I'll PM you in coming days.
    (12/16/2014 - 4/6/2006)



    (07/11/2011 - Current time)

    Join us in
    Lea Halalela Steam Group




  15. #15
    Forum archaeologist Kirauni's Avatar
    Join Date
    Nov 2013
    Location
    The Savannah
    Posts
    741
    Mentioned
    2 Post(s)
    Quote Originally Posted by Guntur View Post
    I hope it's a temporary server, It seems to work now, instead indefinitely loading when I'm trying to read a thread.

    If this issues persist I'll PM you in coming days.
    uh... you meant "temporary problem" and not "temporary server", didn't you?
    But sure, feel free to PM me if there are any further issues.

    "Respect the past; you never know how it may affect you."
    ~ Brom, "Eragon".


    Thank you for that nice Avatar, Atimon.


  16. #16
    !su nioJ Guntur's Avatar
    Join Date
    Jun 2006
    Age
    33
    Posts
    2,795
    Mentioned
    0 Post(s)
    yeah, Temporary Problem. My bad.

    Yeah, I'm going to PM you if the problem persist.
    Last edited by Guntur; October 10th, 2014 at 12:46 PM.
    (12/16/2014 - 4/6/2006)



    (07/11/2011 - Current time)

    Join us in
    Lea Halalela Steam Group




  17. #17
    !su nioJ Guntur's Avatar
    Join Date
    Jun 2006
    Age
    33
    Posts
    2,795
    Mentioned
    0 Post(s)
    Kirauni, seems that I found the problem

    http://en.wikipedia.org/wiki/SEA-ME-WE_3

    http://www.iinet.net.au/status/fault.php?id=3669107

    Seems there's a service interruption during those period on the submarine line, This time it's near Jakarta.
    (12/16/2014 - 4/6/2006)



    (07/11/2011 - Current time)

    Join us in
    Lea Halalela Steam Group




  18. #18
    Junior Member
    Join Date
    Nov 2016
    Posts
    28
    Mentioned
    0 Post(s)
    It's really good....I think you should connect to leahalalela....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •